[ale] HP NetServer Lxr Pro and Red Hat 9

Jonathan Glass jonathan.glass at ibb.gatech.edu
Tue Feb 10 17:13:01 EST 2004

I run megaraid and aacraid cards.  Basically, you have to change to the
"megaraid_2002" driver, rather than just 'megaraid'.  2002 fixes lots of
problems with the older drivers.  Boot into recovery mode with RH8 (if an
OS is still present on the box), and change /etc/modules.conf to refer to
megaraid_2002 (check kernel first, make sure it is there).

Jonathan Glass

>> >
>> >What's interesting is that Red Hat 8 works without a hitch, but with
>> Red Hat 9 I get the aforementioned behavior.
>> >
>> >Trying to dig up a null modem cable to see what's going on....
> Sigh...impatiently installed Red Hat 8.  Everything worked fine, loaded
> the Megaraid drivers...installed flawlessly.  Skipped creating to boot
> disk by mistake, rebooted, and now...
> same behavior shown previously with Red Hat 9...blinking white cursor.
> Ugh.
> Anyone else using a Megaraid setup with Linux?  I'm betting I'm missing
> some kernel param that allows it to recognize the drives...
> _______________________________________________
> Ale mailing list
> Ale at ale.org
> http://www.ale.org/mailman/listinfo/ale

Jonathan Glass
Systems Support Specialist II
Office: 404-385-0127
Cell: 404-444-4086

More information about the Ale mailing list