[ale] to everyone running Red Hat 3.0.3

Tucker Balch balch at robotics.jpl.nasa.gov
Mon Aug 5 18:04:30 EDT 1996


I've got a problem that has so far stumped Red Hat support (they are responding
but haven't solved it yet).  I'm curious if anyone else has the same problem 
(or a solution).  Here's the problem:

	1. Crank up X
	2. xfig
	3. Click on the rectangle tool
	4. Click on "PenColor".   If a palette of colors for
		you to pick from comes up, you don't have the

	If a dialog pops up that says something like "Can't get enough colors, 
	going to private colormap" then you have the problem.  You can
	now crash xfig by "dismissing" the dialog box and clicking on

If you do have this problem, and you've paid for Red Hat, please report it,
it might help speed a solution.  FYI, I'm running the commercial server,
Metro-X, and I've got a Matrox Millenium video board.

I've tried downloading xfig from the source (ftp.x.org) and recompiling
and linking.  Same problem.  I've also tried -dontswitchcmap and 
-maximagecolors <n>. Same problem.

Let me know if this does or doesn't happen on your system.



More information about the Ale mailing list