[ale] Linux GUI or CLI backup tool

JD jdp at algoloma.com
Wed Feb 16 11:37:46 EST 2011

In  my experience, rsync has trouble with large files - anything over 
4GB. This isn't a file system limitation (though it used to be many yrs 
ago). Perhaps someone else here knows how to make it work better?

Have you have verified file permissions on the source directories?

Have you tried skipping sshfs for the rsync command?
$ rsync  -v -u -a --rsh=ssh   --links --stats --progress --recursive 
/source/dir srvname:backups/dir/

How did you mount the Back-in-time directory? Also sshfs?
Which file systems are used on both the client and server?
What OSes are being run on the client and server?

I will test your setup, if I can. At least you'll have another data 
point that way.

On 02/16/2011 11:11 AM, Sergio Chaves wrote:
> I tried (am trying) Grsync - simulation mode - over sshfs for a initial 30 gig
> full backup and just an incremental backup thereafter. plenty of room in the
> server.
> It stalls after the first 20 gig. It seems like it is doing something but it
> has been over 2 hours on the same directory, showing no progress at all.
> The Back-in-time tool refuses to see the backup server directory mounted on
> the lapotop.
> Any clues?

More information about the Ale mailing list