[ale] suddenly finding computer 'seized-up'....ATTN:DowHurst-2

Courtney Thomas cc.thomas at earthlink.net
Thu Mar 23 17:26:58 EST 2006

Thanks to all but yes I used a new cable when I tried the new "Promise" card.

Pat, it's a fairly new 200 GIG drive. I've not used up all the inodes  :-)  or anything else, 'cept my patience, but do appreciate your thoughts, including any others.


  ----- Original Message ----- 
  From: Benjie 
  To: Atlanta Linux Enthusiasts 
  Sent: Thursday, March 23, 2006 3:01 PM
  Subject: Re: [ale] suddenly finding computer 'seized-up'....ATTN:DowHurst-2

  Just out of curiousity, have you tried a different drive cable?  I have seen low level errors before that went away after replacing the cables, specifically round ide cables.


  On 3/23/06, Pat Regan <thehead at patshead.com> wrote:
    Courtney Thomas wrote:
    > Jeff,
    > The error messages I'm getting are:
    > WARNING - WRITE_DMA UDMA ICRC error (retrying request) LBA=########
    > repeated many time w/different ########s. 
    > All I did was reconnect the drive to the new card.

    The different numbers tell you which sector the error is occurring at.

    You really should never see these, because modern drives remap bad
    sectors to unused space (only during writes, though).  If you are seeing
    disk errors you may have already used up all the extra remapping space.
    It is probably time to RMA that drive :(


    Ale mailing list
    Ale at ale.org

  Better to have a president who makes love instead of war.  Even better if he understands the difference between the two. 


  Ale mailing list
  Ale at ale.org
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Ale mailing list