[ale] morning RAID problems.

John Cole JohnC at LGEFCU.org
Mon Feb 9 11:17:37 EST 2004


It came back saying that there wasn't a Superblock and wouldn't continue.
I then tried recreating the /dev/md1 using:
mdadm --create --run --nr-disks=2 --level=1 /dev/md1 /dev/hde1 /dev/hdf1
(I may have misquoted that --nr-disks switch).

It said it created /dev/md1.  I tried rebooting.  It now comes up with an
error saying that /var/logs is needs to have fsck done to it.  (ps.  I know
that the /dev/hde1 is ext3.  I think I made /dev/hdf1 ext3 as well.  I'm
using RH 7.2, how would I check this?)


-----Original Message-----
From: Robert L. Harris [mailto:Robert.L.Harris at rdlg.net]
Sent: Monday, February 09, 2004 9:39 AM
To: Atlanta Linux Enthusiasts
Subject: Re: [ale] morning RAID problems.

You don't need to rename the raidtab, mdadm doesn't use it.  You should
be able to do a 

mdadm -A --run /dev/md1 /dev/hde1 /dev/hdf1
Ale mailing list
Ale at ale.org
Disclaimer: The information contained in this email is proprietary and
confidential.  It is intended solely for the use of the person identified
and intended as the recipient. This document is forwarded to you in such a
form (E-mail) that LGEFCU cannot guarantee the completeness and/or
correctness of its contents and information. If you have received this
E-mail message in error, please notify us immediately. Please also delete
this document from your computer. This document may not be reproduced,
copied, distributed, published, modified, or furnished to third parties,
without the prior written consent of LGEFCU. LGEFCU specifically disclaims
any responsibility or liability for any personal information or opinions of
the author expressed in this email.

More information about the Ale mailing list