[ale] need working dial up

William Bagwell rb211 at tds.net
Sat Dec 18 12:57:01 EST 2004

On Saturday 18 December 2004 11:35 am, Mark Wright wrote:

> What do you mean 'detecting this'. ?I am using a second line I have at
> home. ?Are you thinking Earthlink would be logging failed attempts and
> be helpful at fixing this?

Helpful? LOL No, that they detect you are trying to log into her account 
from a diffrent phone number. Stranger things have happened...

> Thanks, ?I would love to know if 10. or 10.1 works with dialup.

Mandrake 10.0 did for sure, two diffrent setups that worked.

VA-503+, K6-450, (old) USR 56K in an ISA slot.

Asus A7S333, XP 1800+, USR 5686 external.

This box had a Gig of RAM at the time Mandrake 10.0 was installed and 
defaulted to the Enterprise kernel. Which is somehow diffrent from the 
normal default, but I'm pretty sure it was also a 2.6.

One that I never got working was an Asus A7V8X-X, XP 2500+ with 512 Megs of 
RAM. Tried two known good modems, the USR external and an older Hayes. I 
assumed it was a wiring or adapter problem, as it was not even finding the 
modem. Once my network was up I never tried again. 

So, there could be problems with *some* 2.6 kernel / modem combinations and 
I just got lucky twice.

More information about the Ale mailing list