[ale] Firebird and libxpistub.so

Jim Philips jimmyc at speedfactory.net
Sun Aug 29 16:25:43 EDT 2004

Joe Knapka wrote:

>Hi folks,
>I tried to install Firebird today, on my stock Fedora Core 1
>laptop. During the install proper (after I've answered the questions
>about what and where to install, and it's copying files around),
>firebird-installer complains that "Error -618: cannot open xpistub
>library" and then dies.  I've found some alleged solutions to this (eg
>copy libxpistub.so to /; make sure an older Mozilla is running when
>running firebird-installer; add the directory containing libxpistub.so
>to the LD_LIBRARY_PATH env var) but none of them worked for me. I do
>have a couple of copies of libxpistub.so on my machine (one from the
>original Mozilla 1.0.1 in FC1, and one from the Mozilla 1.7.2 I
>installed this morning, in the course of trying to resolve this
>issue), but firebird-installer refuses to notice them.  Does anyone
>have a definitive answer to this problem?
I assume you're installing as root? If so, how are you installing? Is 
this an RPM, a firefox installer or the tarred and zipped package? I 
always just use the tarred and zipped package and put it in 

More information about the Ale mailing list